Author
Message
MK83
GameGuru TGC Backer
12
Years of Service
User Offline
Joined: 10th Jun 2006
Location: Greeneville, TN USA
Posted: 20th Oct 2017 18:20
Getting this error with entity welder, weapon welder,fpi to lua and fpe to bat. error attached. Oh I looked for the file and it is not there. (dbprocore)
AMD Phenom x4 9850 2.70 Ghz , 6 Gb ram, 2GB EVGA Geforce GTX 750, Win 10 x64



Attachments

Login to view attachments
PM
Bored of the Rings
GameGuru Master
13
Years of Service
Recently Online
Joined: 25th Feb 2005
Location: UK
Posted: 20th Oct 2017 18:37
Which OS are you running it on Win7,8,10? 64/32 bit?
How are you running the program?
Professional Programmer: Languages- SAS (Statistical Analysis Software) , C++, C#, VB, SQL, PL-SQL, JavaScript, HTML, Three.js, Darkbasic Pro (still love this language), Purebasic, others
Hardware: Dell Precision 490; AMD Radeon HD 7570; 12GB.
FPSC to GameGuru Tools: AutoWelder/SegAutoWelder, Entity+Weapon Welder, FPEtoBAT
PM
MK83
GameGuru TGC Backer
12
Years of Service
User Offline
Joined: 10th Jun 2006
Location: Greeneville, TN USA
Posted: 20th Oct 2017 18:49
Running windows 10 pro. I found the problem though. It was my antivirus blocking it. (Secure age plus). I uninstalled it. Now all is good. Also I reinstalled DarkBasic Pro to get the dbprocore.dll file.
AMD Phenom x4 9850 2.70 Ghz , 6 Gb ram, 2GB EVGA Geforce GTX 750, Win 10 x64



PM
Bored of the Rings
GameGuru Master
13
Years of Service
Recently Online
Joined: 25th Feb 2005
Location: UK
Posted: 20th Oct 2017 19:39
glad you got it sorted ok
Professional Programmer: Languages- SAS (Statistical Analysis Software) , C++, C#, VB, SQL, PL-SQL, JavaScript, HTML, Three.js, Darkbasic Pro (still love this language), Purebasic, others
Hardware: Dell Precision 490; AMD Radeon HD 7570; 12GB.
FPSC to GameGuru Tools: AutoWelder/SegAutoWelder, Entity+Weapon Welder, FPEtoBAT
PM

Login to post a reply

Server time is: 2018-06-21 19:14:38
Your offset time is: 2018-06-21 19:14:38