Product Chat (Alpha builds) / Lighting Issue?

Author
Message
Argent_Arts
1
Years of Service
User Offline
Joined: 5th Feb 2020
Location:
Posted: 16th Nov 2021 23:48 Edited at: 16th Nov 2021 23:48
Hello.

I've got a light tucked under a helmet that casts a nice shadow:



However, when I move further away, the model no longer blocks the light:



Is this a bug? Or is there something I need to change so the model keeps blocking the light when the player is further away?

Thanks.

EDIT - This is in GameGuru MAX, btw.
Intel i9-10900K 5.10GHz, 64 GB RAM, Nvidia GTX 1080 ti 11GB, Windows 10 64-bit, dual monitor display
science boy
13
Years of Service
User Offline
Joined: 3rd Oct 2008
Location: Up the creek
Posted: 17th Nov 2021 20:50
Looms like a bug i have seen a few bugs and im having issues with textures at present
This is early and alpha so its the baby steps you need to semd your bug report its a lighting issue
Im 50 now aint a kid travelled the world been in terrorist bombing shot at near kidnapped. Have an audi a house a fiancee a cat and ex dj and promoter and now home Manager. Have a degree and lots of quals and this is actually all true
Argent_Arts
1
Years of Service
User Offline
Joined: 5th Feb 2020
Location:
Posted: 17th Nov 2021 21:24
@science boy - Thanks. I've reported it on GitHub. I had just wanted to check here to see if I'd done something wrong first before reporting it.

Quote: "This is early and alpha ..."


Heh. Yep. But early? It's been well over a year that this has been in development. But, yeah, I get you.
Intel i9-10900K 5.10GHz, 64 GB RAM, Nvidia GTX 1080 ti 11GB, Windows 10 64-bit, dual monitor display

Login to post a reply

Server time is: 2022-01-28 05:31:43
Your offset time is: 2022-01-28 05:31:43