Product Chat (Alpha builds) / Latest MAX Won't Run for Me

Author
Message
Argent_Arts
1
Years of Service
User Offline
Joined: 5th Feb 2020
Location:
Posted: 7th Nov 2021 19:18
Hello. I've not had GGMAX installed for months and have decided to install it again. This is a fresh install (no previous traces of MAX on my system). The install seemed to go smoothly, but GGMAX will not run on my system. When I click the icon, I get a white screen with a bar across the top with GameGuruMAX in it, as if MAX is starting, but then it all just disappears. No error message is left, so I have no idea why it's not initializing. I tried a restart of Windows and I also tried to run it as administrator. Each time MAX fails (white screen then nothing).

My system specs are:
Intel i9-10900K
64GB RAM
Nvidia 1080ti (latest drivers)
Windows 10 (all updates)

Previous versions of MAX ran on my system. All games, game engines, 3D modeling software, etc., run with no issues.

Any help getting MAX up and running would be appreciated.

Thanks.
Intel i9-10900K 5.10GHz, 64 GB RAM, Nvidia GTX 1080 ti 11GB, Windows 10 64-bit, dual monitor display
Argent_Arts
1
Years of Service
User Offline
Joined: 5th Feb 2020
Location:
Posted: 7th Nov 2021 20:10
I've got the following Microsoft redistributals installed:
Three for 2005, two for 2008, two for 2010, two for 2012, three for 2013, and two for 2015-2019.

I've also got .NET Framework 3.5 (includes .NET 2.0 and 3.0) checked under Turn Windows features on or off.
Intel i9-10900K 5.10GHz, 64 GB RAM, Nvidia GTX 1080 ti 11GB, Windows 10 64-bit, dual monitor display
Argent_Arts
1
Years of Service
User Offline
Joined: 5th Feb 2020
Location:
Posted: 7th Nov 2021 21:09
Reported on GitHub here:

https://github.com/TheGameCreators/GameGuruRepo/issues/1526
Intel i9-10900K 5.10GHz, 64 GB RAM, Nvidia GTX 1080 ti 11GB, Windows 10 64-bit, dual monitor display

Login to post a reply

Server time is: 2022-01-28 05:05:19
Your offset time is: 2022-01-28 05:05:19