Free Models and Media / I need your help please?

Author
Message
SilverBird
User Offline
Joined: 12th Apr 2021
Location:
Posted: 16th Apr 2021 03:11
requesting for your help sorry for disturbing you

anyone can fix this moving zombie i import it in GG but doesn't work
SilverBird
User Offline
Joined: 12th Apr 2021
Location:
Posted: 16th Apr 2021 03:58
This guys? please?

Attachments

Login to view attachments
GraPhiX
Forum Support
16
Years of Service
User Offline
Joined: 15th Feb 2005
Playing:
Posted: 16th Apr 2021 16:52 Edited at: 16th Apr 2021 17:11
@SilverBird where did you get that Asset from? did you create it?
I have removed the attachment, if it is your creation then please repost, if somebody else made it please ask them to give you permission and provide proof to a Moderator of the permission.

please read https://forum.game-guru.com/aup

As far as your issue place the script in 'scriptbank' and the rest of the files in a folder in entitybank
Welcome to the real world!
Main PC - Windows 10 Pro x64 - Core i7-9700K @4.2GHz - 64GB DDR4 RAM - GeForce RTX 2070 SUPER 8GB - 2TB NVe, 1TB NVe, 2TB Hybrid Data Drive
Test PC - Windows 10 Pro x64 - Core i7-7700K @4.2GHz - 32GB DDR4 RAM - GeForce GTX 1060-6G 6GB - 1TB NVe SSD
Laptop - Helios 300 Predator - i7 7700HQ - 32GB - Nvidia GTX1060 6GB - 525GB M2 - 500 SSD - 17.3" IPS LED Panel - Windows 10 Pro x64
Asset Manager
SilverBird
User Offline
Joined: 12th Apr 2021
Location:
Posted: 16th Apr 2021 22:01
GraPhiX

Sorry sir i understand and im follow the rules i ask permission to the original creator sorry again

Login to post a reply

Server time is: 2021-12-03 15:29:56
Your offset time is: 2021-12-03 15:29:56