Easy Building Editor / [SOLVED] EBE grid misaligned with entity grid

Author
Message
T1ppex
1
Years of Service
User Offline
Joined: 29th Jul 2017
Location:
Posted: 22nd Sep 2018 21:16
I've tried to follow the EBE Quick Start Guide https://www.youtube.com/watch?v=6ST1bMziIEw&t=135s but even after extracting both house and roof piece in grid mode (and after checking that they both snap to their grid when moved), the roof piece appears to be snapping to a different grid to the house and so gets misplaced (unless a different snap mode is selected than grid, but then more fiddly than the way shown in the video. Any ideas please on how to align their grids so the roof piece can be snapped to the correct location?

The author of this post has marked a post as an answer.

Go to answer

Attachments

Login to view attachments
PM
synchromesh
Forum Support
4
Years of Service
User Offline
Joined: 24th Jan 2014
Location:
Posted: 24th Sep 2018 02:15
I think your right … Seems they wont snap together ..
Could be worth reporting on Github .. I was able to put them on without snap. More awkward but possible
The only person ever to get all his work done by "Friday" was Robinson Crusoe..
PM
LeeBamber
TGC Lead Developer
18
Years of Service
User Offline
Joined: 21st Jan 2000
Location: England
Posted: 24th Sep 2018 10:43
This post has been marked by the post author as the answer.
Sounds like a bug! If you can post it to the Issues Tracker with the video link, that would be great, thanks: https://github.com/TheGameCreators/GameGuruRepo/issues
PC SPECS: Windows 8.1 Pro 64-bit, Intel Core i7-5930K (PASSMARK:13645), NVIDIA Geforce GTX 980 GPU (PASSMARK:9762) , 32GB RAM

T1ppex
1
Years of Service
User Offline
Joined: 29th Jul 2017
Location:
Posted: 25th Sep 2018 07:58
Thank you.
I have now raised a bug tracker for it as advised:
https://github.com/TheGameCreators/GameGuruRepo/issues/386
PM

Login to post a reply

Server time is: 2018-12-15 11:41:15
Your offset time is: 2018-12-15 11:41:15