Google+

forums

Website/Forum Feedback / Having Issues with Forums timing out

Author
Message
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 09:28
Since Yesterday I keep getting the attached message on ANY browser every 15 mins or so any idea why?
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped

Attachments

Login to view attachments
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 12:32
I cannot attach or upload ZIP files anymore either
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
Belidos
3D Media Maker
1
Years of Service
Recently Online
Joined: 23rd Nov 2015
Location: Hertfordshire
Posted: 29th Jun 2017 13:31
Hmn, everything's been fine for me today, I've been able to browse, post, and upload all day without issues. there was a small issue last night very late when the server went down for a couple of hours, but nothing since then.

Primary Desktop:
i7 7700,k NV1070 8GB, 16GB 3200mhz memory, 1x 2TB Hybrid, Win10.

Secondary Desktop:
i5 4760k, NV960 2GB, 16GB 2333mhz memory, 1x 2TB Hybrid, Win10.

Laptop:
i3, Intel 4000 series graphics, 6GB memory, 1x 500gb HDD, Win8.1.
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 16:18
I have tried IE11, EDGE, CHROME, FIREFOX and dare I say it OPERA lol none of them will allow me to upload zips anymore and refuses some screenshots too

cleared my cache, cookies, history etc....
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 16:38
Just realised email notifications not working either, the threads I am subscribed too do not send me emails anymore anyone else noticed this?
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
Pirate Myke
Forum Support
7
Years of Service
User Offline
Joined: 31st May 2010
Location: El Dorado, California
Posted: 29th Jun 2017 17:04
Being looked at now. Thanks.
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz, 2400 Mhz, 4 Core(s), 4 Logical Processor(s), 8gb RAM, Nvidia gtx660, Windows 7 Pro 64bit, Screen resolution 1680 x 1050.

The Next
Web Engineer
9
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 29th Jun 2017 17:05
There were some server issues last night, we also had some issues with stability today.

I am investigating the upload issue now to see what that might be.
Windows 7 Pro, Intel i7 3.8 GHz (Passmark: 9021), 16GB DDR3, NVIDIA GTX 780 4GB Superclocked (Passmark: 8056)
PM
Belidos
3D Media Maker
1
Years of Service
Recently Online
Joined: 23rd Nov 2015
Location: Hertfordshire
Posted: 29th Jun 2017 17:08 Edited at: 29th Jun 2017 17:09
Looks like it's the size of the files, it's timing out trying to upload them, smaller zips seem to upload fine, but the 9.4mb ones he's trying to upload are timing out. So looks like there might be some pipeline congestion causing time outs.

Primary Desktop:
i7 7700,k NV1070 8GB, 16GB 3200mhz memory, 1x 2TB Hybrid, Win10.

Secondary Desktop:
i5 4760k, NV960 2GB, 16GB 2333mhz memory, 1x 2TB Hybrid, Win10.

Laptop:
i3, Intel 4000 series graphics, 6GB memory, 1x 500gb HDD, Win8.1.
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 17:08
Thank you

sorry for double posting
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
The Next
Web Engineer
9
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 29th Jun 2017 17:09
I also see the upload issue I am trying to find a fix now
Windows 7 Pro, Intel i7 3.8 GHz (Passmark: 9021), 16GB DDR3, NVIDIA GTX 780 4GB Superclocked (Passmark: 8056)
PM
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 17:10
Quote: "I also see the upload issue I am trying to find a fix now"


can I be cheeky and ask you to look at email notifications too
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
The Next
Web Engineer
9
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 29th Jun 2017 17:26
Think this is all related to our storage drive getting locked, the files were unable to be written to the temp directory as such no one could upload and it was also likely timing out.

I have rebooted the server to hopefully clear the issue, let me know if it happens again.
Windows 7 Pro, Intel i7 3.8 GHz (Passmark: 9021), 16GB DDR3, NVIDIA GTX 780 4GB Superclocked (Passmark: 8056)
PM
Belidos
3D Media Maker
1
Years of Service
Recently Online
Joined: 23rd Nov 2015
Location: Hertfordshire
Posted: 29th Jun 2017 17:26
Quote: "can I be cheeky and ask you to look at email notifications too "


There's supposed to be email notifications? I've never in all the time I've been here received an email lol

Primary Desktop:
i7 7700,k NV1070 8GB, 16GB 3200mhz memory, 1x 2TB Hybrid, Win10.

Secondary Desktop:
i5 4760k, NV960 2GB, 16GB 2333mhz memory, 1x 2TB Hybrid, Win10.

Laptop:
i3, Intel 4000 series graphics, 6GB memory, 1x 500gb HDD, Win8.1.
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 17:32 Edited at: 29th Jun 2017 17:34
yes normally if you subscribe to a thread and someone posts you get the post in an email, well we use too

Quote: "There's supposed to be email notifications? I've never in all the time I've been here received an email lol"


maybe it stopped working a long time ago and I never noticed
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 17:37
just done a upload test and it is working now thank you
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
The Next
Web Engineer
9
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 29th Jun 2017 17:38
I will also look into the email notification issue, however I am actually going away for a few days tomorrow morning so I cannot promise anything on that one for sure today.
Windows 7 Pro, Intel i7 3.8 GHz (Passmark: 9021), 16GB DDR3, NVIDIA GTX 780 4GB Superclocked (Passmark: 8056)
PM
GraPhiX
3D Media Maker
12
Years of Service
User Offline
Joined: 15th Feb 2005
Location: Old Trafford - Lancashire
Posted: 29th Jun 2017 17:40
Quote: "I will also look into the email notification issue, however I am actually going away for a few days tomorrow morning so I cannot promise anything on that one for sure today."


Thank you Mr The Next enjoy your break
Welcome to the real world!
Windows 10 Pro x64 - Core i7-2600K @3.40GHz - 32.0GB RAM - GeForce GTX 950 2GB - 4x500GB SSD Striped
Belidos
3D Media Maker
1
Years of Service
Recently Online
Joined: 23rd Nov 2015
Location: Hertfordshire
Posted: 29th Jun 2017 17:43
Enjoy your holiday Jason, you deserve it.

Primary Desktop:
i7 7700,k NV1070 8GB, 16GB 3200mhz memory, 1x 2TB Hybrid, Win10.

Secondary Desktop:
i5 4760k, NV960 2GB, 16GB 2333mhz memory, 1x 2TB Hybrid, Win10.

Laptop:
i3, Intel 4000 series graphics, 6GB memory, 1x 500gb HDD, Win8.1.
Belidos
3D Media Maker
1
Years of Service
Recently Online
Joined: 23rd Nov 2015
Location: Hertfordshire
Posted: 18th Jul 2017 17:22
There ya go, looks like it's been moved for you, hopefully Jason will see this and be able to respond to you

Primary Desktop:
i7 7700,k NV1070 8GB, 16GB 3200mhz memory, 1x 2TB Hybrid, Win10.

Secondary Desktop:
i5 4760k, NV960 2GB, 16GB 2333mhz memory, 1x 2TB Hybrid, Win10.

Laptop:
i3, Intel 4000 series graphics, 6GB memory, 1x 500gb HDD, Win8.1.

Login to post a reply

Server time is: 2017-09-23 17:35:09
Your offset time is: 2017-09-23 17:35:09