Google+

forums

Website/Forum Feedback / Forum very slow

Author
Message
granada
GameGuru TGC Backer
14
Years of Service
User Offline
Joined: 27th Aug 2002
Location: United Kingdom
Posted: 3rd Feb 2017 13:46
Hi guys ,forum pages sometimes take ages to load and sometimes never finish loading. Avatar not showing,i changed to another avatar with no luck.This is on firefox.Changed to google chrome and avatar showing and pages loading a lot faster.

Dave
Windows 10 Pro
GeForce GTX 1050 Ti
AMD FX (tm)-9590 Eight-core Processor
31.96 GB RAM
1920x1080,60 Hz
PM
Anubis
4
Years of Service
User Offline
Joined: 6th Nov 2012
Location: 010011100110010101110100011010000110010101110010011011000110
Posted: 20th Feb 2017 17:20
Firefox definately has issues with this site. Very slow loading pages.
-+- There are only 10 types of people in the world. Those who understand binary, and those who don't -+-
-+-------------------[Chipset:X58 CPU:i7.950.64 GPU:R9 Fury RAM:12GB DDR3 WIN:7.x64 PRO]--------------------+-
PM
Anubis
4
Years of Service
User Offline
Joined: 6th Nov 2012
Location: 010011100110010101110100011010000110010101110010011011000110
Posted: 22nd Mar 2017 11:34
Also still happening. Browser: Firefox.
Browsing with IE goes a lot better.

Looks like this site doesn't like Firefox.
-+- There are only 10 types of people in the world. Those who understand binary, and those who don't -+-
-+-------------------[Chipset:X58 CPU:i7.950.64 GPU:R9 Fury RAM:12GB DDR3 WIN:7.x64 PRO]--------------------+-
PM
Belidos
3D Media Maker
1
Years of Service
User Offline
Joined: 23rd Nov 2015
Location: Hertfordshire
Posted: 22nd Mar 2017 13:42
Yup, it doesn't like firefox or Edge much, as far as i remember The Next has always recommended Chrome for the forum (please correct me if i'm wrong please Jason, i just seem to remember you mentioning chrome at some point).

Primary Desktop:
i7 7700,k NV1070 8GB, 16GB 3200mhz memory, 1x 2TB Hybrid, Win10.

Secondary Desktop:
i5 4760k, NV960 2GB, 16GB 2333mhz memory, 1x 2TB Hybrid, Win10.

Laptop:
i3, Intel 4000 series graphics, 6GB memory, 1x 500gb HDD, Win8.1.
The Next
Web Engineer
9
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 27th Mar 2017 14:27
We are aware of some issues with forum speed, it is in the pipeline to do some performance work on the forums to try and improve things.

I recommend either Chrome or FireFox for now but you may still notice slowdowns.
Windows 7 Pro, Intel i7 3.8 GHz (Passmark: 9021), 16GB DDR3, NVIDIA GTX 780 4GB Superclocked (Passmark: 8056)
PM

Login to post a reply

Server time is: 2017-05-28 05:41:03
Your offset time is: 2017-05-28 05:41:03